<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Put T.O. in the HOF, ASAP" />
<title>Put T.O. in the HOF, ASAP | RadiOhio Inc - 97.1 The Fan</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[519,581] -->
<meta name="description" itemprop="description" content="Terrell Owens belongs in the Pro Football Hall of Fame. However, he is not a Hall of Famer. Not yet, anyway. The best receivers I have seen in my lifetime" />

<link rel="canonical" href="http://www.971thefan.com/2017/02/09/put-t-o-in-the-hof-asap/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="RadiOhio Inc - 97.1 The Fan &raquo; Feed" href="http://www.971thefan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadiOhio Inc - 97.1 The Fan &raquo; Comments Feed" href="http://www.971thefan.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="RadiOhio Inc - 97.1 The Fan &raquo; iCal Feed" href="http://www.971thefan.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="RadiOhio Inc - 97.1 The Fan &raquo; Put T.O. in the HOF, ASAP Comments Feed" href="http://www.971thefan.com/2017/02/09/put-t-o-in-the-hof-asap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.971thefan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.971thefan.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='the-countdown-css'  href='http://www.971thefan.com/wp-content/plugins/the-countdown/css/tcp.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.971thefan.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.971thefan.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='http://www.971thefan.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://www.971thefan.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.971thefan.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.971thefan.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.971thefan.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.971thefan.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.971thefan.com/wp-content/themes/wbns-theme/inc/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='http://www.971thefan.com/wp-content/themes/wbns-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.971thefan.com/wp-content/themes/wbns-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.971thefan.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.971thefan.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.971thefan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/wpbcss/wpbstyle-wbnstheme-018.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_extended_show_schedule_frontend_style_sheet-css'  href='http://www.971thefan.com/wp-content/plugins/wpb-extended-show/frontend/css/extended-show-schedule.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.971thefan.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.971thefan.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.971thefan.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.971thefan.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/the-countdown/js/jquery.countdown.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.971thefan.com\/photocrati_ajax","wp_site_url":"http:\/\/www.971thefan.com","wp_site_static_url":"http:\/\/www.971thefan.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.971thefan.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.971thefan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.971thefan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.971thefan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.971thefan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sedin helps lift Canucks past Blue Jackets 3-0' href='http://www.971thefan.com/2017/02/09/sedin-helps-lift-canucks-past-blue-jackets-3-0-2/' />
<link rel='shortlink' href='http://www.971thefan.com/?p=61041' />
<link rel="alternate" type="application/json+oembed" href="http://www.971thefan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.971thefan.com%2F2017%2F02%2F09%2Fput-t-o-in-the-hof-asap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.971thefan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.971thefan.com%2F2017%2F02%2F09%2Fput-t-o-in-the-hof-asap%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="RadiOhio Inc - 97.1 The Fan" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Put T.O. in the HOF, ASAP" />
<meta property="og:url" content="http://www.971thefan.com/2017/02/09/put-t-o-in-the-hof-asap/" />
<meta property="og:description" content="Tweet Share 0 Email Terrell Owens belongs in the Pro Football Hall of Fame. However, he is not a Hall of Famer. Not yet, anyway. The best receivers I have seen in my lifetime are (in no" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2016/03/23133059/NFLtoPlayGameinChina..jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Put T.O. in the HOF, ASAP" />
<meta name="twitter:description" content="Tweet Share 0 Email Terrell Owens belongs in the Pro Football Hall of Fame. However, he is not a Hall of Famer. Not yet, anyway. The best receivers I have seen in my lifetime are (in no" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2016/03/23133059/NFLtoPlayGameinChina..jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.971thefan.com/wp-content/plugins/wpb-contest/";
</script>
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]-->      <!-- Modal -->
      <div class="modal fade" id="fan971" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">

           <div class="modal-header clearfix">
              <div class="modal-title"> <h5>Please Share your zipcode </h5></div>
			</div>

            <div class="modal-body clearfix">

									<div class="col-xs-12 entry-content"><div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Please+Share+your+zipcode: http://www.971thefan.com/the-fan-modal/">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.971thefan.com%2Fthe-fan-modal%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count facebook" data-url="http://www.971thefan.com/the-fan-modal/" data-text="Please Share your zipcode - " >0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=Please Share your zipcode&body=Hey, checkout this great article: http://www.971thefan.com/the-fan-modal/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div><p style="text-align: center;">To listen to 97.1 The Fan or ESPN 1460AM we ask that you provide a zip code so that we may give you the best audio connection possible.</p>
<h3 style="text-align: center;">Please enter your zip code:</h3>
<p style="text-align: center;"><div class="wpcf7" id="wpcf7-f1866-p1577-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form name="" action="/2017/02/09/put-t-o-in-the-hof-asap/#wpcf7-f1866-p1577-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="1866" />
<input type="hidden" name="_wpcf7_version" value="3.9.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f1866-p1577-o1" />
<input type="hidden" name="_wpnonce" value="ac67fc7967" />
</div>
<p><span class="wpcf7-form-control-wrap your-zipcode"><input type="text" name="your-zipcode" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span></p>
<p><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></p>
</div>
           </div><!--modal body-->

			<div class="modal-footer">
				<button id="wbns-btn-close1" class="btn btn-modal" type="button" data-dismiss="modal">No Thanks</button>
			</div><!--modal footer-->



          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->


      <!-- Modal -->
      <div class="modal fade" id="espn-1460" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">

           <div class="modal-header clearfix">
              <div class="modal-title"> <h5>Please Share your zipcode </h5></div>
			</div>

            <div class="modal-body clearfix">

									<div class="col-xs-12 entry-content"><div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Please+share+your+zipcode: http://www.971thefan.com/espn-1460/">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.971thefan.com%2Fespn-1460%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count facebook" data-url="http://www.971thefan.com/espn-1460/" data-text="Please share your zipcode - " >0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=Please share your zipcode&body=Hey, checkout this great article: http://www.971thefan.com/espn-1460/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div><p style="text-align: center;">To listen to  ESPN 1460AM or  97.1 The Fan we ask that you provide a zip code so that we may give you the best audio connection possible.</p>
<h3 style="text-align: center;">Please enter your zip code:</h3>
<p style="text-align: center;"><div class="wpcf7" id="wpcf7-f1870-p1860-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form name="" action="/2017/02/09/put-t-o-in-the-hof-asap/#wpcf7-f1870-p1860-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="1870" />
<input type="hidden" name="_wpcf7_version" value="3.9.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f1870-p1860-o2" />
<input type="hidden" name="_wpnonce" value="3ed66db277" />
</div>
<p><span class="wpcf7-form-control-wrap your-zipcode"><input type="text" name="your-zipcode" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></p>
</div>
           </div><!--modal body-->

			<div class="modal-footer">
				<button id="wbns-btn-close2" class="btn btn-modal" type="button" data-dismiss="modal">No Thanks</button>
			</div><!--modal footer-->



          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->




        <script type="text/javascript">
	var ajaxurl = "http://www.971thefan.com/wp-admin/admin-ajax.php";
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77681030-2', 'auto');
  ga('send', 'pageview');

</script>
<style>
<!--
.personality{
    height:43px;
    overflow:hidden;
}
.fb-button{width:40px;height:25px;position:relative !important;top:-6px !important;}
.tw-button{display:inline}
.post-author{display:inline}
-->
.thumbnail-slider .slide-caption {
    position: absolute;
    bottom: 0px;
    left: 0px;
    right: 0px;
    padding: 10px;
    background-color: rgba(233, 21, 53, 0.5);
    z-index: 10;
    display: none;
}
.thumbnail-slider-nav {
    position: absolute;
    top: 50%;
    width: 100%;
    z-index: 100;
    margin-top: -20px;
    display: none;
}
.page-id-12195 {
    background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/09/21202357/shutterstock_109674992.jpg');
    background-repeat: no-repeat;
    background-attachment: fixed;
    background-position: center top;
}
.page-id-15065 {
    background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2016/03/09115052/109-grass-1920x1080-nature-wallpaper.jpg');
    background-repeat: no-repeat;
    background-attachment: fixed;
    background-position: center top;
}
.page-id-39548 {
    background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2016/08/18124238/man-cave-furniture2.jpg');
    background-repeat: no-repeat;
    background-attachment: fixed;
    background-position: center top;
}

</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css"></style><script type="text/javascript">jQuery(document).ready(function($){var theDate = new Date("08/31/2017 19:00");$('#the-countdown-3-wrapper').countdown({ until: theDate ,expiryUrl: "",expiryText: "",alwaysExpire: 0,format: 'dHMS',compact: 0,tickInterval: 1,compactLabels: ['y', 'm', 'w', 'd'],labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'],labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'] });});</script>
<style type="text/css"></style><script type="text/javascript">jQuery(document).ready(function($){var theDate = new Date("08/31/2017 19:00");$('#the-countdown-4-wrapper').countdown({ until: theDate ,expiryUrl: "",expiryText: "",alwaysExpire: 0,format: 'dHMS',compact: 0,tickInterval: 1,compactLabels: ['y', 'm', 'w', 'd'],labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'],labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'] });});</script>
<!-- intertech seo, donot include pageview send method. --><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.971thefan.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
</head>

<body class="single single-post postid-61041 single-format-standard tribe-theme-wbns-theme page-template-single-php">

<header class="dark">
  
  <!-- logo/leaderboard --> 
  <section id="header" class="container">
    <div class="row hgroup">
      <div id="logo" class="col-sm-3"><div class="header-image">
	<a href="http://wbns.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbns/logo.png" class="header-image"  alt="" /></a>
</div></div>
      <div id="leaderboard" class="col-sm-9"><div id="widget-1" class="widget-banner widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().

    // Small ad
    addSize([100, 100], [0, 0]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [320, 50]).

    // Same width as mapping above, more available height
    addSize([320, 700], [320, 50]).

    // Landscape tablet
    addSize([750, 200], [728, 90]).

    // Desktop

    addSize([1050, 200], [728, 90]).build();
gptAdSlots[0] = googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [[728, 90], [320, 50]], 'div-gpt-ad-1445355963260-0').setTargeting('pos', ['atf']).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1445355963260-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445355963260-0'); });
</script>
</div></div></div>
    </div>
  </section>
  <!-- .logo/leaderboard --> 

  <section id="social-wrapper" class="brand">
    <div class="container">
      <div class="row-fluid">
        <div class="col-sm-2"></div>
        <div id="social-bar" class="col-sm-8"><div class="social-links">
	<a href="" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbns/icon-get-social.png" alt="Get Social" /></a><a href="https://www.facebook.com/971thefan" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbns/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/971thefan" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbns/icon-twitter.png" alt="Twitter" /></a><a href="https://instagram.com/971thefan/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/09/21202357/instagram.png" alt="Instagram" /></a><a href="" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/09/21202357/get-app.png" alt="Get The App" /></a><a href="https://itunes.apple.com/us/app/97.1-the-fan/id915052455?mt=8" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/09/21202357/icon-apple.png" alt="Apple App" /></a><a href="https://play.google.com/store/apps/details?id=com.jacapps.wbns&hl=en" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/09/21202357/icon-android.png" alt="Android" /></a></div></div>
        <div class="col-sm-2"></div>
      </div>
    </div>
  </section> 

  <!-- Navigation --> 
  <section id="nav" class="nav-wrapper">
    <nav class="navbar navbar-default navbar-static">
      <div class="container">
        <div class="navbar-header">
          <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>

          <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a>
          <p class="navbar-text visible-xs visible-sm"> Menu <i class="fa fa-long-arrow-right"></i></p>

        </div>

        <!-- The WordPress Menu goes here -->
        <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 dropdown"><a title="Shows &amp; Podcasts" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Shows &#038; Podcasts <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-21006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21006"><a title="Tim &amp; Beanie" href="http://www.971thefan.com/show/tim-beanie/">Tim &#038; Beanie</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-204"><a title="Carpenter &amp; Rothman" href="http://www.971thefan.com/show/carpenter-rothman/">Carpenter &#038; Rothman</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-203"><a title="Common Man &amp; T-Bone" href="http://www.971thefan.com/show/common-man-and-t-bone/">Common Man &#038; T-Bone</a></li>
	<li id="menu-item-990" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-990"><a title="The Buckeye Show" href="http://www.971thefan.com/show/the-buckeye-show/">The Buckeye Show</a></li>
	<li id="menu-item-7716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7716"><a title="World of Bone Podcast" href="http://www.971thefan.com/show/world-of-bone/">World of Bone Podcast</a></li>
	<li id="menu-item-3959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3959"><a title="Morning Updates" href="http://www.971thefan.com/show/morning-updates/">Morning Updates</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1746"><a title="Other Shows" href="http://wbns.itmwpb.com/other-shows">Other Shows</a></li>
</ul>
</li>
<li id="menu-item-1241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1241"><a title="On-Air Schedule" href="http://www.971thefan.com/show-schedule/">On-Air Schedule</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6207"><a title="Upcoming Events" href="http://www.971thefan.com/events/">Upcoming Events</a></li>
	<li id="menu-item-7611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7611"><a title="Photo Galleries" href="http://www.971thefan.com/category/photo-gallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-10425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10425 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-27123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27123"><a title="Current Contests" href="http://www.971thefan.com/category/contests/">Current Contests</a></li>
	<li id="menu-item-14301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14301"><a title="Official Contest Rules" href="http://www.971thefan.com/contest-rules/">Official Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18 dropdown"><a title="Team Pages" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Team Pages <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2066"><a title="Ohio State Football" href="http://971thefan.stats.com/cfb/teamstats.asp?yr=2015&#038;report=teamhome&#038;team=0033">Ohio State Football</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a title="Blue Jackets" href="http://971thefan.stats.com/nhl/teamstats.asp?yr=&#038;type=teamhome&#038;teamno=29">Blue Jackets</a></li>
	<li id="menu-item-2064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2064"><a title="Bengals" href="http://971thefan.stats.com/fb/teamstats.asp?yr=&#038;type=teamhome&#038;tm=4">Bengals</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2063"><a title="Browns" href="http://971thefan.stats.com/fb/teamstats.asp?teamno=05&#038;type=teamhome">Browns</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2065"><a title="Cavaliers" href="http://971thefan.stats.com/nba/teamstats.asp?yr=&#038;type=teamhome&#038;teamno=05">Cavaliers</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a title="Ohio State Basketball" href="http://971thefan.stats.com/cbk/teamstats.asp?team=0443&#038;report=teamhome">Ohio State Basketball</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2062"><a title="Indians" href="http://971thefan.stats.com/mlb/teamstats.asp?yr=&#038;type=teamhome&#038;teamno=05">Indians</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2061"><a title="Reds" href="http://971thefan.stats.com/mlb/teamstats.asp?yr=&#038;type=teamhome&#038;teamno=17">Reds</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3557"><a title="Crew" href="http://www.971thefan.com/category/crew/">Crew</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14 dropdown"><a title="Fanword" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Fanword <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-51374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51374"><a title="Schoedinger" href="http://www.971thefan.com/schoedinger-be-a-hero/">Schoedinger</a></li>
</ul>
</li>
<li id="menu-item-11201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11201 dropdown"><a title="Fan Staff" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Fan Staff <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-57982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57982"><a title="97.1 The Fan Staff" href="http:///www.971thefan.com/the-fan-staff/">97.1 The Fan Staff</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-828"><a title="Advertise with Us" href="http://www.columbusebusinessreport.com/">Advertise with Us</a></li>
</ul>
</li>
</ul></div>      </div><!-- .navbar -->
      <!-- .site-navigation -->
    </nav>
  </section>
</header><!-- .header -->

  <section id="leaderboard">
    <div class="container">
     <div class="row leader_board">
        		<div class="adv-container wide-under-navigation">
							<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().

    // Small ad
    addSize([100, 100], [0, 0]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [0, 0]).

    // Same width as mapping above, more available height
    addSize([320, 700], [0, 0]).

    // Landscape tablet
    addSize([750, 200], [[0, 0], [0, 0]]).

    // Desktop

    addSize([1050, 200], [980, 30]).build();

gptAdSlots[0] = googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [980, 30], 'div-gpt-ad-1445966404775-0').setTargeting('pos', ['atf']).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1445966404775-0' style='height:30px; width:980px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445966404775-0'); });
</script>
</div>
		</div>
		     </div>
    </div>
  </section>      

<!--Main Container-->
<div id="main" class="container light">
<div class="row-fluid">
			<div id="primary" class="col-lg-8 col-md-8 col-sm-12">
				<div class="content" role="main">

					
													
<article id="post-61041" class="post-61041 post type-post status-publish format-standard has-post-thumbnail hentry category-fan-fantasy-football-show with-thumbnail">

	<header class="entry-header">

		<h1 class="entry-title">Put T.O. in the HOF, ASAP</h1>

		<div class="single-meta"><div class="article-meta">
    <i class="icon-calendar-inv color-brand"></i>
    <span class="updated">
        February 9, 2017    </span>
    |
    <div class="post-author author vcard">
        By <img alt='' src='http://0.gravatar.com/avatar/60ad702ddd35c288f4f58021e4e91962?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60ad702ddd35c288f4f58021e4e91962?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />        <a class="url fn" href="http://www.971thefan.com/author/jeffthitoff/">jeffthitoff</a>
    </div>
                | <i class="icon-tag color-brand"></i> <a href="http://www.971thefan.com/category/fan-fantasy-football-show/" rel="category tag">Fan Fantasy Football Show</a>        | <i class="icon-comment"></i>
        <div class="share-links">
        <div class="fb-button">
            <a href="#" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.971thefan.com/?p=61041','new','width=600px,height=600px'); return false;">Share</a>
        </div>
        <div class="tw-button">
        <a class="twitter-share-button"
           href="https://twitter.com/share"
           data-url="http://www.971thefan.com/?p=61041"
           data-via="971TheFan" data-count="none">
            Tweet
        </a>
      </div>
    </div>
</div>
</div>
		<!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-thumbnail">
		<img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2016/03/23133059/NFLtoPlayGameinChina..jpg" class="attachment- size- wp-post-image" alt="NFLtoPlayGameinChina..jpg" />	</div>


	<div class="entry-content col-lg-12 col-md-12">
		<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Put+T.O.+in+the+HOF%2C+ASAP: http://www.971thefan.com/2017/02/09/put-t-o-in-the-hof-asap/">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.971thefan.com%2F2017%2F02%2F09%2Fput-t-o-in-the-hof-asap%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count facebook" data-url="http://www.971thefan.com/2017/02/09/put-t-o-in-the-hof-asap/" data-text="Put T.O. in the HOF, ASAP - " >0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=Put T.O. in the HOF, ASAP&body=Hey, checkout this great article: http://www.971thefan.com/2017/02/09/put-t-o-in-the-hof-asap/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div><p>Terrell Owens belongs in the Pro Football Hall of Fame.</p>
<p>However, he is not a Hall of Famer. Not yet, anyway.</p>
<p>The best receivers I have seen in my lifetime are (in no particular order): Jerry Rice, Randy Moss, Calvin Johnson, Michael Irvin and Terrell Owens.</p>
<p>Three of those guys are in the HOF, one will get in next year (Moss) and the other is Owens.</p>
<p>Why isn’t he in? Sounds like those “unwritten rules” we always hear about.</p>
<p>Owens was a dominating player. He wasn’t always compensated fairly and he certainly made mistakes in the way he handled certain situations.</p>
<p>Bur he also got a bad rap sometimes. Again, I know he didn’t always make the right decisions off the field. Those are the unwritten reasons why he isn’t yet in the Hall.</p>
<p>However, he is 8<sup>th</sup> all-time in receptions and 2<sup>nd</sup> all -time in receiving yards. He scored 156 touchdowns and played one of the gutsiest postseason games of all time in the Super Bowl against New England.</p>
<p>Did you know that in his final season, his one season in Cincinnati, he caught 72 passes for 973 yards and scored nine touchdowns. And he was 37 years old.</p>
<p>The reception number (73) was more than the following players had this season: Mike Wallace, Tyrell Williams and Anquan Boldin.</p>
<p>His receiving yards (973) was more than the following players this season: DeAndre Hopkins, Marvin Jones and Kelvin Benjamin.</p>
<p>Nine receiving touchdowns? More than Dez Bryant, Doug Baldwin and Julio Jones.</p>
<p>And that was in his final season. He never played again.</p>
<p>Of all the wide receivers I’ve ever watched, three have been unguardable: Randy Moss, Terrell Owens and Calvin Johnson.</p>
<p>Moss and Johnson did it with elite size and speed. Owens did it with an elite heart.</p>
	</div>


	<!-- .entry-content -->



	
	<!-- .entry-action -->
</article><!-- #post -->
						
					                                  

				</div><!-- #content -->
			</div><!-- #primary -->
					<aside id="secondary" class="col-md-4 col-sm-12 secondary"> 
	<div class="sidebar">
	<div id="widget-0" class="widget-banner widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [300, 50], 'div-gpt-ad-1446821318501-0').setTargeting('pos', ['listen']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!-- doug doug -->
<div id='div-gpt-ad-1446821318501-0' style='height:50px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446821318501-0'); });
</script>
</div></div>    <div id="widget-2" class="widget widget-sidebar widget-on-air col-xs-6 widget_text">			<div class="textwidget"><div id="fan-971" class="on-air-wrapper">
	<div class="listen-live"><div id="widget-fan" class="widget widget-sidebar widget-on-air widget_sp_image"><a href="http://player.listenlive.co/46241" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="151" height="50" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/09/21202357/listen-live.png" /></a></div></div>
	<div role="station-id" class="row-fluid station-id">97.1 The Fan</div>

	<section id="schedule-now" class="clearfix">
						<div class="on-air-now item row-fluid post-43960 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
					<div id="on-air-header"> <span class="h3">On Air Now</span></div>
					<div class="personality img-responsive "><a href="http://www.971thefan.com/show/freddie-fitzy/"><img width="100" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/10/26132532/190x170-espn.logo_-100x90.jpg" class="attachment-show size-show wp-post-image" alt="190x170-espn.logo" /></a></div><!--.personality-->
					<div id="on-air-title"><a class="link-text" href="http://www.971thefan.com/show/freddie-fitzy/">Freddie &#038; Fitz</a></div>
				</div>
					</section>

	<section id="schedule-now" class="clearfix">
						<div class="on-air-now item row-fluid post-856 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
					<div id="on-air-header"> <span class="h3">On Air Next</span></div>
					<div class="personality img-responsive "><a href="http://www.971thefan.com/show/sportscenter-allnight/"><img width="100" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/10/26132532/190x170-espn.logo_-100x90.jpg" class="attachment-show size-show wp-post-image" alt="190x170-espn.logo" /></a></div><!--.personality-->
					<div id="on-air-title"><a class="link-text" href="http://www.971thefan.com/show/sportscenter-allnight/">SportsCenter AllNight</a></div>
				</div>
					</section>
</div>
</div>
		</div><div id="widget-2" class="widget widget-sidebar widget-on-air col-xs-6 widget_text">			<div class="textwidget">

<div id="espn-1460" class="on-air-wrapper">
	<div class="listen-live"><div id="widget-espn" class="widget widget-sidebar widget-on-air widget_sp_image"><a href="http://player.listenlive.co/46231" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="151" height="50" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/09/21202357/listen-live.png" /></a></div></div>
	<div role="station-id" class="row-fluid station-id">ESPN 1460AM</div>

	<section id="schedule-now" class="clearfix">

		
				<div class="on-air-now item row-fluid post-43960 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
					<div id="on-air-header"> <span class="h3">On Air Now</span></div>
					<div class="personality img-responsive "><a href="http://www.971thefan.com/show/freddie-fitzy/"><img width="100" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/10/26132532/190x170-espn.logo_-100x90.jpg" class="attachment-show size-show wp-post-image" alt="190x170-espn.logo" /></a></div><!--.personality-->
					<div id="on-air-title"><a class="link-text" href="http://www.971thefan.com/show/freddie-fitzy/">Freddie &#038; Fitz</a></div>
				</div>
					</section>

	<section id="schedule-now" class="clearfix">
						<div class="on-air-now item row-fluid post-856 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
					<div id="on-air-header"> <span class="h3">On Air Next</span></div>
					<div class="personality img-responsive "><a href="http://www.971thefan.com/show/sportscenter-allnight/"><img width="100" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/10/26132532/190x170-espn.logo_-100x90.jpg" class="attachment-show size-show wp-post-image" alt="190x170-espn.logo" /></a></div><!--.personality-->
					<div id="on-air-title"><a class="link-text" href="http://www.971thefan.com/show/sportscenter-allnight/">SportsCenter AllNight</a></div>
				</div>
					</section>
</div>
</div>
		</div>    <div id="widget-2b" class="widget widget-sidebar widget_sp_image"><a href="http://www.971thefan.com/join-the-fan-club-2/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="303" height="38" alt="" class="attachment-full" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/09/21202357/FanClub.png" /></a></div>
				<div id="sidebar-1" class="widget widget-sidebar widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [300, 50], 'div-gpt-ad-1445961640018-0').setTargeting('pos', ['atf']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1445961640018-0' style='height:50px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445961640018-0'); });
</script>
</div></div><div id="sidebar-1" class="widget widget-sidebar the-countdown"><h3 class="sidebar-widget-title">Countdown to Kickoff</h3><div id="the-countdown-4-wrapper"></div><p class="the-countdown-4-outro-text outro-text">Vs. Indiana</p></div><div id="sidebar-1" class="widget widget-sidebar widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().

    // Small ad
    addSize([100, 100], [0, 0]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [300, 250]).

    // Same width as mapping above, more available height
    addSize([320, 700], [300, 250]).

    // Landscape tablet
    addSize([750, 200], [[300, 250], [300, 600]]).

    // Desktop

    addSize([1050, 200], [[300, 250], [300, 600]]).build();

gptAdSlots[0] = googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [[300, 250], [300, 600]], 'div-gpt-ad-1445356482238-0').setTargeting('pos', ['atf']).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1445356482238-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445356482238-0'); });
</script>
</div></div><div id="sidebar-1" class="widget widget-sidebar widget_sp_image"><a href="http://www.971thefan.com/join-the-fan-club-2/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="303" height="38" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2015/09/21202357/FanClub.png" /></a></div><div id="sidebar-1" class="widget widget-sidebar widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [300, 50], 'div-gpt-ad-1445961684929-0').setTargeting('pos', ['btf']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1445961684929-0' style='height:50px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445961684929-0'); });
</script>
</div></div><div id="sidebar-1" class="widget widget-sidebar widget_text"><h3 class="sidebar-widget-title">Poll</h3>			<div class="textwidget"><!-- display_poll_id : 327 , from :  , till :  -->
<div class="weblator-poll-container" data-poll-id="327">

    <input type="hidden" id="hidden_poll_327" value="" />

    <div class="weblator-poll-loading">Loading</div>

    <div class="panel panel-default">
        <div class="panel-heading">
            <h3 class="panel-title">Who will leave the Knicks first?</h3>
        </div>

        <div class="panel-body weblator-poll-vote">

            <div class="alert alert-success">Thank you for voting.</div>
            <div class="alert alert-warning">You have already voted on this poll !</div>
            <div class="alert alert-danger">Please select an option !</div>

            <ul><li><input type="radio" name="weblator-chart-options" id="option-1481" data-poll-id="327" value="1481"/>
                        <label for="option-1481">Carmelo Anthony</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-1482" data-poll-id="327" value="1482"/>
                        <label for="option-1482">Phil Jackson</label>
                    </li></ul></div><div class="panel-footer">
            <div class="button-vote" style="float:left; text-align: left;">
                <button class="btn btn-default vote-button weblator-poll-submit"><i class="fa fa-spinner fa-spin vote-spin"></i> Vote</button>
            </div>
            <div class="weblator-view-results" style="float:right; text-align: right;">
                <a href="#" class="weblator-view-poll btn btn-default">View Results</a>
                <a href="#" class="weblator-hide-poll btn btn-default">Hide Results</a>
            </div>
            <div class="clearfix"></div>
        </div>
    </div> <!-- panel panel-default end div --><script>var unlimitedVoteLimit = 500;</script><!-- Debug : one_vote : 0 --><canvas id="weblator-chart-327" class="weblator-chart" width="400" height="200"></canvas><script>var KwQON = new Poll(327);</script>

</div> <!-- weblator-poll-container end div --></div>
		</div><div id="sidebar-1" class="widget widget-sidebar widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().

    // Small ad
    addSize([100, 100], [0, 0]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [300, 250]).

    // Same width as mapping above, more available height
    addSize([320, 700], [300, 250]).

    // Landscape tablet
    addSize([750, 200], [[300, 250], [300, 600]]).

    // Desktop

    addSize([1050, 200], [[300, 250], [300, 600]]).build();

gptAdSlots[0] = googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [[300, 600], [300, 250]], 'div-gpt-ad-1445356588780-0').setTargeting('pos', ['stf']).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1445356588780-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445356588780-0'); });
</script>
</div></div>		<div id="sidebar-1" class="widget widget-sidebar widget_recent_posts">		<h3 class="sidebar-widget-title">More 97.1 Fan</h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-4">
				<article class="compact dark post-61048 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	<div class="recent-thumb"><a href="http://971thefan.stats.com/multisport/recap.asp?lg=NBA&#038;g=2017020925&#038;ref=hea&#038;tm=&#038;src=TOP"><img width="256" height="185" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2017/02/10034700/201702092150786099573-p3.jpeg" class="attachment- size- wp-post-image" alt="201702092150786099573-p3" /></a></div>
	
	<h5 class="article-title"><a href="http://971thefan.stats.com/multisport/recap.asp?lg=NBA&#038;g=2017020925&#038;ref=hea&#038;tm=&#038;src=TOP">Westbrook triple-double gets OKC by Cavs</a></h5>
	
	</article><article class="compact dark post-61038 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	<div class="recent-thumb"><a href="http://971thefan.stats.com/multisport/recap.asp?lg=CBK&#038;g=201702090173&#038;ref=hea&#038;tm=&#038;src=TOP"><img width="178" height="256" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2017/02/10031000/201702092111762939454-p3.jpeg" class="attachment- size- wp-post-image" alt="201702092111762939454-p3" /></a></div>
	
	<h5 class="article-title"><a href="http://971thefan.stats.com/multisport/recap.asp?lg=CBK&#038;g=201702090173&#038;ref=hea&#038;tm=&#038;src=TOP">Allen has 25, No. 18 Duke tops No. 8 UNC</a></h5>
	
	</article><article class="compact dark post-61019 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	<div class="recent-thumb"><a href="http://971thefan.stats.com/multisport/story.asp?i=20170209180509561551908&#038;ref=hea&#038;tm=&#038;src=TOP"><img width="171" height="256" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2017/02/09230500/201702091713619818831-p3.jpeg" class="attachment- size- wp-post-image" alt="201702091713619818831-p3" /></a></div>
	
	<h5 class="article-title"><a href="http://971thefan.stats.com/multisport/story.asp?i=20170209180509561551908&#038;ref=hea&#038;tm=&#038;src=TOP">Mich St. suspends 4 in sex assault probe</a></h5>
	
	</article><article class="compact dark post-61009 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	<div class="recent-thumb"><a href="http://971thefan.stats.com/multisport/story.asp?i=20170209175833492551008&#038;ref=hea&#038;tm=&#038;src=TOP"><img width="192" height="256" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2017/02/09225800/201702061421517034259-p3.jpeg" class="attachment- size- wp-post-image" alt="201702061421517034259-p3" /></a></div>
	
	<h5 class="article-title"><a href="http://971thefan.stats.com/multisport/story.asp?i=20170209175833492551008&#038;ref=hea&#038;tm=&#038;src=TOP">Raiders: Vegas stadium funding on track</a></h5>
	
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="sidebar-1" class="widget widget-sidebar widget_text"><h3 class="sidebar-widget-title">97.1 The Fan Playlist</h3>			<div class="textwidget"><iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/52725076&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></div>
		</div><div id="sidebar-1" class="widget widget-sidebar widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().

    // Small ad
    addSize([100, 100], [0, 0]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [300, 250]).

    // Same width as mapping above, more available height
    addSize([320, 700], [300, 250]).

    // Landscape tablet
    addSize([750, 200], [[300, 250], [300, 600]]).

    // Desktop

    addSize([1050, 200], [[300, 250], [300, 600]]).build();

gptAdSlots[0] = googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [[300, 600], [300, 250]], 'div-gpt-ad-1445356550214-0').setTargeting('pos', ['btf']).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<a name="bottom"></a>
<div id='div-gpt-ad-1445356550214-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445356550214-0'); });
</script>
</div>
</div>			</div>
</aside></div>
</div>
<footer id="colophon" class="site-footer dark" role="contentinfo">
	<section id="footer" class="container">
		<!-- leaderboard-->

		<div class="leaderboard row-fluid">
			<div id="widget-6" class="widget-banner widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().

    // Small ad
    addSize([100, 100], [0, 0]).

    // Accepts both common mobile banner formats
    addSize([320, 400], [320, 50]).

    // Same width as mapping above, more available height
    addSize([320, 700], [320, 50]).

    // Landscape tablet
    addSize([750, 200], [728, 90]).

    // Desktop

    addSize([1050, 200], [728, 90]).build();

gptAdSlots[0] = googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [[320, 50], [728, 90]], 'div-gpt-ad-1445356130591-0').setTargeting('pos', ['btf']).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1445356130591-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445356130591-0'); });
</script>
</div></div>		</div>


		<div id="footer-columns">
			<div class="row-fluid">
				<div id="widget-7" class="widget widget-footer footer-column col-sm-3 widget_nav_menu "><div class="outter"><h3 class="footer-widget-title">Site</h3></div><div class="menu-site-container"><ul id="menu-site" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="http://wbns.itmwpb.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4070"><a href="http://www.971thefan.com/show/carpenter-rothman/">Carpenter &#038; Rothman</a></li>
	<li id="menu-item-4071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4071"><a href="http://www.971thefan.com/show/common-man-company/">Common Man &#038; Company</a></li>
	<li id="menu-item-4072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4072"><a href="http://www.971thefan.com/show/the-buckeye-show/">The Buckeye Show</a></li>
	<li id="menu-item-4069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4069"><a href="http://www.971thefan.com/other-shows/">Other Shows</a></li>
</ul>
</li>
<li id="menu-item-3182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3182"><a href="http://www.971thefan.com/on-air-schedule-97-1-the-fan/">On-Air Schedule</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://wbns.itmwpb.com/events">Events</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://www.971thefan.com/category/contests/">Contests</a></li>
</ul></div></div><div id="widget-7" class="widget widget-footer footer-column col-sm-3 widget_nav_menu "><div class="outter"><h3 class="footer-widget-title">Info</h3></div><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.971thefan.com/about-wbns-fmam/">About WBNS-FM/AM</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11174"><a href="http://www.971thefan.com/the-fan-staff/">Staff</a></li>
<li id="menu-item-4468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4468"><a href="http://www.971thefan.com/join-the-fan-club-2/">Join The Fan Club</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.971thefan.com/job-opportunities-2/">Job Opportunities</a></li>
<li id="menu-item-2050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2050"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/470/2016/05/31112228/WBNS-AM-FM-Public-File-Report-2016.pdf">EEO Public File</a></li>
<li id="menu-item-2039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2039"><a href="http://www.columbusebusinessreport.com/">Advertise with us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.971thefan.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2040"><a href="http://wbns.itmwpb.com/ad-choices/">Ad Choices</a></li>
</ul></div></div><div id="widget-7" class="widget widget-footer footer-column col-sm-3 widget_nav_menu "><div class="outter"><h3 class="footer-widget-title">Affiliates</h3></div><div class="menu-affiliates-container"><ul id="menu-affiliates" class="menu"><li id="menu-item-2088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2088"><a href="http://www.onnradio.com/">ONN Radio</a></li>
<li id="menu-item-2089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2089"><a href="http://www.10tv.com/">10TV</a></li>
</ul></div></div>			</div>
		</div>

		<div id="site-info" class="row">
			<div class="col-xs-12 copyright">
				<div><div id="widget-8" class="widget widget-sidebar widget_text ">			<div class="textwidget"><center>
  <p>WBNS-FM's on-line public inspection file can be found on the FCC website <a href="https://publicfiles.fcc.gov/fm-profile/wbns-fm"> here</a>. </p>
  <p>WBNS-AM's on-line public inspection file can be found on the FCC website <a href="https://publicfiles.fcc.gov/am-profile/wbns">here</a>. </p>
  <p>Individuals with disabilities may contact Shari Doolin at <a href="mailto:shari.doolin@radiohio.com">shari.doolin@radiohio.com</a> or 614-460-3975 for assistance with access to the WBNS-FM and WBNS-AM public inspection files. </p>
</center></div>
		</div></div>
			</div>
		</div>
		<div id="site-info" class="row">
			<div class="col-xs-12 copyright">
				<div>&copy;2017 RadiOhio Inc &#8211; 97.1 The Fan | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a></div>
			</div>
		</div>
	</section>
</footer>

  <section id="leaderboard">
    <div class="container-fluid">
     <div class="row leader_board_dark">
        		<div class="adv-container wide-footer">
							<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/8919/971TheFan/971TheFan_Homepage', 'div-gpt-ad-1470240990341-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!-- /8919/971TheFan/971TheFan_Homepage -->
<div id='div-gpt-ad-1470240990341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470240990341-0'); });
</script>
</div>

				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/8919/971TheFan/971TheFan_Homepage', [1, 1], 'div-gpt-ad-1445966036740-0').setTargeting('pos', ['atf']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1445966036740-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445966036740-0'); });
</script>
</div>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "962"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<script type='text/javascript'>

    var _sf_async_config = _sf_async_config || {};

    var _sf_async_config = {};

    _sf_async_config.uid = 44599; //CHANGE THIS

    _sf_async_config.domain = 'www.971thefan.com'; //CHANGE THIS

    _sf_async_config.useCanonical = true;

    _sf_async_config.sections = 'uncategorized'; //CHANGE THIS

    _sf_async_config.authors = ''; //CHANGE THIS


    (function() {

       function loadChartbeat() {

           window._sf_endpt = (new Date()).getTime();

           var e = document.createElement('script');

           e.setAttribute('language', 'javascript');

           e.setAttribute('type', 'text/javascript');

           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

           document.body.appendChild(e);

       }

       var oldonload = document.ready;
       loadChartbeat();

       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {

           oldonload();

           loadChartbeat();

       };

   })();

</script>

<!-- doug -->

 <!-- Doug -->



<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>		</div>
		     </div>
    </div>
  </section>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.971thefan.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-extended-show/frontend/js/extended-show-schedule_js.php?ver=1.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-intertech-seo/frontend/js/jquery.track-everything.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.971thefan.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/themes/wbns-theme/inc/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/themes/wbns-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/themes/wbns-theme/inc/js-dev/responsive-scripts.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/themes/wbns-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/themes/wbns-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><!-- scroll depth : jquery.scrolldepth.js :  , track everything : jquery.track-everything.js : 1 -->
<!-- scroll_depth_track_everything_js_setup start code to footer -->
<script type="text/javascript">
	jQuery(function() {
						//WOO-39 -- jquery.track-everything.js
		jQuery("body").track({ 
			gaTrackerNameArr: ['ITM_GATracker_0'] //,
			//onlyCheckIntertechSEO: true
		});
			});
</script>
<!-- scroll_depth_track_everything_js_setup end code to footer --><script type='text/javascript' src='http://www.971thefan.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('470');
	window.aws_ec_current_sid = "470";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-09';
	window.gmt_offset = -5;

	window.wp_hour = "23";
	window.wp_minute = "35";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>
